Priusfreunde.de

Willkommen, Besucher
Bitte anmelden oder registrieren.    Passwort vergessen?
Hier dreht sich alles um die Überwachung und Protokollierung von Fahrzeugdaten über die OBD-Schnittstelle. Stichworte: Hybrid Assistant, Torque, Scangauge etc.
Zum Ende gehenSeite: 1
THEMA: Dieses OBD funktioniert bei mir NICHT
#554467
Dieses OBD funktioniert bei mir NICHT 07.09.2019 13:24 - vor 1 Woche, 6 Tagen  
Moin Forum,
Achtung, ich habe bei Pearl dieses vermeintliche Schnäppchen gekauft.
Dieser OBD-2 Leser funzt am P+ nicht leider war‘s kein erfokg, das 5 Jahre ältere 1.0 Auto liest das Teil aus, den Prius Plus aber nicht, Verbindung wird aufgebaut, aber die Daten kommen nicht durch. Jemand in der Nähe von Gießen, der das Teil mal an seinem Hybrid testen will?

Gruß, Axel
SmilingDevil
Beiträge: 183
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
P+ \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"läbbe\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"

Die besten Start-tips in\\\\\\\'s Hybridleben
Wie geht das nochmal?
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554512
Aw: Dieses OBD funktioniert bei mir NICHT 07.09.2019 16:33 - vor 1 Woche, 6 Tagen  
Wenn nicht funzt, dann einfach zurückschicken.
Es kommt aber auch darauf an, welche App du ansprechen möchtest.

Ich habe bei mir bereits mit zwei verschiedenen OBDs erfolgreich Daten ausgelesen:

Einen Billig OBD für 9,95 für die Kommunikation mit TorquePro.

Der "HybridAssistent" ist etwas anspruchsvoller, dafür habe ich folgenden gekauft:

www.amazon.de/gp/product/B00O3GS8HE/ref=...le?ie=UTF8&psc=1


Testen wäre auch möglich, ich wohne 50 km südlich von Gießen. (Nähe Friedberg)
Zottel
Beiträge: 349
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Prius II Sol + Navi,
Platinsilber, EZ 04/2007 (verkauft 19.09.2019)

Demnächst:
Hyundai Ioniq Elektro Premium
Polar Weiß

Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554535
Aw: Dieses OBD funktioniert bei mir NICHT 07.09.2019 19:14 - vor 1 Woche, 6 Tagen  
Es ist doch nun schon lange bekannt, dass die billigen OBD-Adapter mit der Kommunikation der HSD nicht gut Schritt halten können. Und es ist auch bekannt, dass die Entwickler der Hybrid Assistant App eigentlich nur den OBDLink LX empfehlen. Also tu Dir einen Gefallen, sende das billigteil zurück und beschaffe Dir das für den Anwendungsfall empfohlene Gerät. Beim Online-Buchversender musst Du nur aufpassen, da sind auch Marketplace-Händler aus dem Ausland zwischen, wo dann Garantie usw. schwierig sind. Wenn Du auf "7 neu ab xx,xx Euro" klickst, kannst Du auch direkt den Online-Buchhändler als Verkäufer auswählen. Meiner war am nächsten Tag da...
LuiK
Beiträge: 200
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 07.09.2019 19:16 von LuiK.
Prius 4 PHV | Comfort | Novaweiß | Baujahr 2017
Prius 4 PHV | Executive | Aquablau | Baujahr 2018
Prius 4 VFL | Executive | Marlingrau | Baujahr 2018 -> Zu verkaufen!
Prius 4 FL | Executive | Reflexblau | Baujahr 2019
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554933
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 07:26 - vor 1 Woche, 3 Tagen  
Tja.... und ich will das an einem Apfel betreiben, das macht‘s nicht einfacher schätze ich.... hat jemand nen Apple tauglichen Adapter der beim Prius funktioniert?

im Zwischennetz fand ich jetzt Eine Auflistung verschiedener ODB-2 Dongle und Apps, scheint so als können die Dongle auch mit unterschieldichen Apps, ich bin aber noch vorsichtig ob ich mir eine App für 10€ herunterlade... ich taste mich mal ran..
SmilingDevil
Beiträge: 183
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 10.09.2019 08:31 von SmilingDevil.
P+ \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"läbbe\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"

Die besten Start-tips in\\\\\\\'s Hybridleben
Wie geht das nochmal?
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555092
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 20:15 - vor 1 Woche, 3 Tagen  
Hallo,

das ganze Thema ist etwas schwierig. Der OBDLink MX (nicht der LX) funktioniert ebenfalls mit dem Hybrid Assistant - wobei die App nur unter Android läuft. Der MX-Adapter soll genau die gleichen Funktionen wie der LX haben (was auch immer das eigentlich heißen soll), wird aber auch von iOS unterstützt. Ich habe den MX, der sowohl mit dem iPhone wie auch mit dem Billigst-Android-Handy funktioniert.

Welche App Du aber unter iOS nutzen willst, kann natürlich entscheiden, welchen OBD-Stecker Du verwenden kannst. Und welche App Du nutzen möchtest, hängt dann natürlch auch von den Funktionen ab. Den Carista-Adapter bekommt man für ca. 20 Euro, die App kann man dann aber mit freien Funktionen fast nicht nutzen, hier gibt es dann Wochen- und Jahrespreise... ob man das will, muss man selbst entscheiden.

Vielleicht schaust Du Dir mal die Apps in der Übersicht an und suchst Deine gewünschten Funktionen, danach kannst Du leichter nach den passenden Adaptern im Netz schauen.

Gruß
Nils
derniwi
Beiträge: 143
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555111
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:22 - vor 1 Woche, 3 Tagen  
LuiK schrieb:
Es ist doch nun schon lange bekannt, dass die billigen OBD-Adapter mit der Kommunikation der HSD nicht gut Schritt halten können.
Bei meinem alten Adapter ist nicht das Problem, dass er nicht schritthalten könnte, sondern ich fast nicht mehr verbinden kann. Vor Monaten ging das noch relativ zuverlässig, wird aber mit jeder neuen Version immer schlechter.
bgl-tom
Beiträge: 1534
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 10.09.2019 21:22 von bgl-tom.
Sion 11/2017 reserviert und 11/2018 storniert
Yaris HSD (seit 06/2016)
Mazda 3 (seit 11/2015)
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555118
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:36 - vor 1 Woche, 3 Tagen  
Hier im Forum gibt es auch einen Blacklist / Whitelist-Thread für OBD Adapter.

hirni schrieb:
Für Apple/iOS braucht man immer eine WiFi-version.

Grüße , yarison
yarison
Moderator
Beiträge: 3704
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
2016 YHSD Lounge FL
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555119
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:36 - vor 1 Woche, 3 Tagen  
hmmm... ich habe jetzt noch ein billiges Android-Handy. Da ich den Adapter zuerst mit meinem alten iPhone und danach mit dem Android verbunden habe, musste ih am iPhone Bluetooth ausschalten. Jetzt habe ich den Adapter vom iPhone gelöscht und beobachte weiter, aber die letzten beiden Versuche lieferten sofort eine Verbindung.

Kannst Du das Problem evtl. tehnisch eingrenzen?
derniwi
Beiträge: 143
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
Zum Anfang gehenSeite: 1
Moderation: KSR1, Timico, yarison, Knuddel1987