Priusfreunde.de

Willkommen, Besucher
Bitte anmelden oder registrieren.    Passwort vergessen?
Hier dreht sich alles um die Überwachung und Protokollierung von Fahrzeugdaten über die OBD-Schnittstelle. Stichworte: Hybrid Assistant, Torque, Scangauge etc.
Zum Ende gehenSeite: 1
THEMA: Dieses OBD funktioniert bei mir NICHT
#554467
Dieses OBD funktioniert bei mir NICHT 07.09.2019 13:24 - vor 5 Monaten, 2 Wochen  
Moin Forum,
Achtung, ich habe bei Pearl dieses vermeintliche Schnäppchen gekauft.
Dieser OBD-2 Leser funzt am P+ nicht leider war‘s kein erfokg, das 5 Jahre ältere 1.0 Auto liest das Teil aus, den Prius Plus aber nicht, Verbindung wird aufgebaut, aber die Daten kommen nicht durch. Jemand in der Nähe von Gießen, der das Teil mal an seinem Hybrid testen will?

Gruß, Axel
SmilingDevil
Beiträge: 196
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
P+ \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"läbbe\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"

Die besten Start-tips in\\\\\\\'s Hybridleben
Wie geht das nochmal?
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554512
Aw: Dieses OBD funktioniert bei mir NICHT 07.09.2019 16:33 - vor 5 Monaten, 2 Wochen  
Wenn nicht funzt, dann einfach zurückschicken.
Es kommt aber auch darauf an, welche App du ansprechen möchtest.

Ich habe bei mir bereits mit zwei verschiedenen OBDs erfolgreich Daten ausgelesen:

Einen Billig OBD für 9,95 für die Kommunikation mit TorquePro.

Der "HybridAssistent" ist etwas anspruchsvoller, dafür habe ich folgenden gekauft:

www.amazon.de/gp/product/B00O3GS8HE/ref=...le?ie=UTF8&psc=1


Testen wäre auch möglich, ich wohne 50 km südlich von Gießen. (Nähe Friedberg)
Zottel
Beiträge: 358
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Hyundai Ioniq Elektro Premium
Polar Weiß



Prius II Sol + Navi,
Platinsilber, EZ 04/2007 (verkauft 19.09.2019)

Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554535
Aw: Dieses OBD funktioniert bei mir NICHT 07.09.2019 19:14 - vor 5 Monaten, 2 Wochen  
Es ist doch nun schon lange bekannt, dass die billigen OBD-Adapter mit der Kommunikation der HSD nicht gut Schritt halten können. Und es ist auch bekannt, dass die Entwickler der Hybrid Assistant App eigentlich nur den OBDLink LX empfehlen. Also tu Dir einen Gefallen, sende das billigteil zurück und beschaffe Dir das für den Anwendungsfall empfohlene Gerät. Beim Online-Buchversender musst Du nur aufpassen, da sind auch Marketplace-Händler aus dem Ausland zwischen, wo dann Garantie usw. schwierig sind. Wenn Du auf "7 neu ab xx,xx Euro" klickst, kannst Du auch direkt den Online-Buchhändler als Verkäufer auswählen. Meiner war am nächsten Tag da...
LuiK
Beiträge: 225
Benutzer online Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 07.09.2019 19:16 von LuiK.
Prius 4 PHV | Comfort | Novaweiß | Baujahr 2017
Prius 4 PHV | Executive | Aquablau | Baujahr 2018
Prius 4 | Executive | Marlingrau | Baujahr 2018
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#554933
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 07:26 - vor 5 Monaten, 2 Wochen  
Tja.... und ich will das an einem Apfel betreiben, das macht‘s nicht einfacher schätze ich.... hat jemand nen Apple tauglichen Adapter der beim Prius funktioniert?

im Zwischennetz fand ich jetzt Eine Auflistung verschiedener ODB-2 Dongle und Apps, scheint so als können die Dongle auch mit unterschieldichen Apps, ich bin aber noch vorsichtig ob ich mir eine App für 10€ herunterlade... ich taste mich mal ran..
SmilingDevil
Beiträge: 196
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 10.09.2019 08:31 von SmilingDevil.
P+ \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"läbbe\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"

Die besten Start-tips in\\\\\\\'s Hybridleben
Wie geht das nochmal?
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555092
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 20:15 - vor 5 Monaten, 2 Wochen  
Hallo,

das ganze Thema ist etwas schwierig. Der OBDLink MX (nicht der LX) funktioniert ebenfalls mit dem Hybrid Assistant - wobei die App nur unter Android läuft. Der MX-Adapter soll genau die gleichen Funktionen wie der LX haben (was auch immer das eigentlich heißen soll), wird aber auch von iOS unterstützt. Ich habe den MX, der sowohl mit dem iPhone wie auch mit dem Billigst-Android-Handy funktioniert.

Welche App Du aber unter iOS nutzen willst, kann natürlich entscheiden, welchen OBD-Stecker Du verwenden kannst. Und welche App Du nutzen möchtest, hängt dann natürlch auch von den Funktionen ab. Den Carista-Adapter bekommt man für ca. 20 Euro, die App kann man dann aber mit freien Funktionen fast nicht nutzen, hier gibt es dann Wochen- und Jahrespreise... ob man das will, muss man selbst entscheiden.

Vielleicht schaust Du Dir mal die Apps in der Übersicht an und suchst Deine gewünschten Funktionen, danach kannst Du leichter nach den passenden Adaptern im Netz schauen.

Gruß
Nils
derniwi
Beiträge: 353
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555111
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:22 - vor 5 Monaten, 2 Wochen  
LuiK schrieb:
Es ist doch nun schon lange bekannt, dass die billigen OBD-Adapter mit der Kommunikation der HSD nicht gut Schritt halten können.
Bei meinem alten Adapter ist nicht das Problem, dass er nicht schritthalten könnte, sondern ich fast nicht mehr verbinden kann. Vor Monaten ging das noch relativ zuverlässig, wird aber mit jeder neuen Version immer schlechter.
bgl-tom
Beiträge: 1782
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 10.09.2019 21:22 von bgl-tom.
Yaris HSD (seit 06/2016)
e-Golf 300 (seit 11/2019)
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555118
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:36 - vor 5 Monaten, 2 Wochen  
Hier im Forum gibt es auch einen Blacklist / Whitelist-Thread für OBD Adapter.

hirni schrieb:
Für Apple/iOS braucht man immer eine WiFi-version.

Grüße , yarison
yarison
Moderator
Beiträge: 4875
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
2016 YHSD Lounge FL
Bevor man einen Kommentar postet, stellt man sich vor, wie man ihn abends seinen Kindern, seiner Frau und seinen Eltern vorliest. Würde man sich dafür schämen, postet man ihn nicht.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555119
Aw: Dieses OBD funktioniert bei mir NICHT 10.09.2019 21:36 - vor 5 Monaten, 2 Wochen  
hmmm... ich habe jetzt noch ein billiges Android-Handy. Da ich den Adapter zuerst mit meinem alten iPhone und danach mit dem Android verbunden habe, musste ih am iPhone Bluetooth ausschalten. Jetzt habe ich den Adapter vom iPhone gelöscht und beobachte weiter, aber die letzten beiden Versuche lieferten sofort eine Verbindung.

Kannst Du das Problem evtl. tehnisch eingrenzen?
derniwi
Beiträge: 353
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#557603
Aw: Dieses OBD funktioniert bei mir 25.09.2019 08:01 - vor 5 Monaten  
derniwi schrieb:
(...) Der OBDLink MX (nicht der LX) funktioniert ebenfalls mit dem Hybrid Assistant (...)

Moin Nils, habe den MX bekommen, der Läuft zwar nicht ganz so wie ich mir das wünschen würde (muss die App jedesmal komplett schließen wenn ich die Zündung ausgemacht habe) aber zumindest sehe ich mal was... und die mitgelieferte "Freie" App bringt auch schon mal genug an Info's mit. hatte aber schon "DashCMD" das auch problemlos läuft (von dem absolut nötigen kaltstart der App mal abgesehen)

Gruß, Axel
SmilingDevil
Beiträge: 196
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
P+ \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"läbbe\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"

Die besten Start-tips in\\\\\\\'s Hybridleben
Wie geht das nochmal?
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#557670
Aw: Dieses OBD funktioniert bei mir 25.09.2019 14:08 - vor 5 Monaten  
Ich habe die letzten Tage festgestellt:

Wenn ich den HA aufm Weg zum Auto starte, sodass er zuerst "wartet auf BT". Dann verbindet er sich auch. Meldet "verbunden, Warten auf Signal" = Auto ist noch nicht ready.

Einsteigen. Anmachen. Läuft.

Ich vermute eine Konfusion des Androiden oder des BT wenn gleichzeitig das Multimediadings UND der BT Stecker verbinden wollen.
Dann nämlich kommt der HA nicht mehr klar.

Trenne ich diese beiden Vorgänge (connect HA mit BT und Fon mit Freisprech), dann läuft die Bude immer auf Anhieb!
Dix
Beiträge: 1362
Benutzer online Hier klicken, um das Profil dieses Benutzers zu sehen
Tierische Grüße
Dirk

Neulich hatte ich einen AYGO als Werkstattwagen. Jetzt weiß ich, was AYGO bedeutet: "I'd rather go..."
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#557770
Aw: Dieses OBD funktioniert bei mir 25.09.2019 20:40 - vor 5 Monaten  
Ähnliche Probleme habe ich mit meinem OBDLink MX und Hybrid Assistant seit wenigen Wochen. Vorher lief er immer problemlos seit mehr als einem Jahr.

Ich hatte mich schon gewundert was da los ist, aber noch keine Lust gehabt auf Fehlersuche zu gehen.

Da ihr jetzt auch Probleme habt, vermute ich, dass es daher weniger am OBDlink MX liegt, sondern Hybrid Assistant mit einem Update etwas an der Initialisierung geändert hat, was zu den Problemen führt.

Evtl. nutze ich zum Test wieder Torque Pro. Das hat die Jahre davor immer ohne Probleme funktioniert.
happyyaris
Beiträge: 3147
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 25.09.2019 20:41 von happyyaris.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
Zum Anfang gehenSeite: 1
Moderation: KSR1, Timico, Shar, yarison, Knuddel1987