Priusfreunde.de

Willkommen, Besucher
Bitte anmelden oder registrieren.    Passwort vergessen?
Der Prius der dritten Generation, mit überarbeitetem Antrieb für mehr Leistung und noch weniger Verbrauch. Ab 2009 in Deutschland, 2012 erschien das Facelift-Modell. 2016 wurde er vom Prius 4 abgelöst
Zum Ende gehenSeite: 1
THEMA: Schlechter Radioempfang - noch mal, aber anders ;)
#555432
Schlechter Radioempfang - noch mal, aber anders ;) 12.09.2019 12:53 - vor 1 Woche, 2 Tagen  
Hallo, Priusfreunde!

Vorab eine Bemerkung:
Wenn Du Deinen Prius neu abgeholt hast, und er hatte schon damals für Dich einen schlechten Empfang, ist dieser Text nicht für Dich!

Ich weiß, es wurde schon Vieles über den schlechten Radioempfang bei den Prii geschrieben.

Warnung! Lang!

Ich sage es gleich...
Den richtig grottenschlechten Empfang bei meinem Prius 3 habe ich selbst zu verantworten!

Wie Ihr vielleicht schon wisst, lebe ich in Polen. Hier sind Dashcams erlaubt. Eine solche habe ich von meinem Garagennachbarn für 50 Złoty gebraucht erworben und irgendwann in meinen Prius eingebaut.

Da ich aber nicht einen Kabel um die ganze Frontscheibe legen oder mit einem lose herumhängenden Kabel leben wollte habe ich mich entschieden eine 5V Versorgung für die Dashcam selber zu bauen und im Himmel zu installieren.
12V habe ich dem Rückspiegel entnommen und alles war scheinbar prima! Keine langen Kabel, Kamera läuft...

So bin ich an die zwei Jahre gefahren. Der Radioempfang war schlecht, aber der ist bekanntlich beim Prius so, also nicht weiter was unternommen außer vieles, was über schlechten Empfang geschrieben wurde, in freier Minute zu lesen (gestört hat es mich also doch ).

Dann habe ich irgendwo gelesen (weiß nicht mehr wo) - man soll alle "fremden" Elemente im Auto mal ins Auge fassen. Sprich Handylader, Cameras, FM-Repeater - eben alles Fremde, das nicht ab Werk im Auto verbaut war.

Da war ich sofort dabei. Habe mir mal ne schwache Station gewählt - viel Rauschen, aber Empfang noch da - und die Kamera abgeklemmt.

Tadaaa! Der Empfang auf Schlag fast Klar!
Ein paar Aussetzer waren noch da, aber den Sender habe ich ja extra so schwach gewählt.
Stecker wieder rein - Rauschen, das Audio unerträglich...

Danach noch Ausschlusstests gemacht und festgestellt, dass der Hauptverursacher war höchstwahrscheinlich die 5V-Versorgung für die Dashcam (meine Konstruktion)... Ein bisschen rauscht auch die Kamera selbst, aber ich würde sagen, sie macht so max. 5% des Rauschens aus.

Dann wollte ich noch systematischer an die Sache herangehen. Habe mir ein SDR zugelegt (Software Defined Radio). Wollte schon früher mir eins kaufen, kam nicht dazu, und jetzt endlich hatte ich auch eine richtige Verwendung für .
Hier mehr über das, was ich gekauft habe:
www.rtl-sdr.com/buy-rtl-sdr-dvb-t-dongles/
Man muss da etwas nach unten fahren. Ich habe den Set mit Antenne und Ständer, Kabel usw. gekauft.

Laptop, SDR-Dongle, Antenne - alles mit ins Auto genommen und geschaut. Da streut bei Radiofrequenzen so gut wie alles!
Das ganze Armaturenbrett, der Bildschirm, wenn man mit der Antenne nach vorne an die Scheibe geht kommt noch mehr rein...

Na gut, meine Konstruktion, das USB-Kabel, der Bildschirm der Kamera eindeutig auch!

Und sicher war, dass man dann auch SEHEN konnte, dass die Störungen vom Auto zwar da waren, aber schienen den Empfang nicht allzu sehr zu beeinflussen. Ganz im Gegenteil die Kamera mit ihrer Stromversorgung...

Na dann musste eine Lösung her. An ein Kauf eines fertigen Adapters wollte ich nicht einmal denken Meiner muss doch gedämpft werden können!

Wieder was dazulernen müssen, gelesen, ein paar Ferritperlen und keramische Kondensatoren gekauft, an meine Konstruktion gelötet (letztendlich habe ich die Kondensatoren nicht verbaut), und siehe da - das Rauschen ist WEG!

Nach ein paar Testfahrten habe ich heute meine Stromversorgung wieder im Dachhimmel verbaut, noch nicht alles zusammengebaut - mal schauen, ob das Ding sich jetzt nicht evtl. zu sehr aufheizt.

Ich muss noch mit dem Ding länger herumfahren um festzustellen wie es sich verhält - kenne ein paar Stellen, wo das Radio immer rauschte - hoffe, das es nicht mehr der Fall ist!

In diesem Sinne

Grüße an Alle

Mat
Lares
Beiträge: 245
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#555441
Aw: Schlechter Radioempfang - noch mal, aber anders ;) 12.09.2019 13:10 - vor 1 Woche, 2 Tagen  
Nochmal kurz zu dem Adapter, den ich stolz "meine Konstruktion" nenne

Es ist eine Pololu D24V10F5 mit ein paar Leitungen und USB-A Buchse die ich einfach nur zusammen gelötet habe. Danach kamen noch die Ferritperlen hinzu.

Mat
Lares
Beiträge: 245
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 12.09.2019 13:50 von Lares.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
Zum Anfang gehenSeite: 1
Moderation: KSR1, Timico, yarison, Knuddel1987