Priusfreunde.de

Willkommen, Besucher
Bitte anmelden oder registrieren.    Passwort vergessen?
Alles zum Prius der ersten Generation - in Japan seit 1997, in Deutschland von 2000 bis Ende 2003 auf dem Markt.
Zum Ende gehenSeite: 1
THEMA: Fehlercodes P xxxx
#563905
Fehlercodes P xxxx 27.10.2019 17:35 - vor 3 Wochen, 5 Tagen  
Moin zsamm.

Mit dem Graham Miniscanner habe ich ff. Copdes ausgelesen:

P 0125, P 0420, P 3190.

Kann jemand Näheres dazu sagen?

Der P 0420 ist wohl Kat-bezogen. Muß der Kat getauscht werden? Warnlampe meistens ON!!"!
drbojo
Beiträge: 69
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#564992
Aw: Fehlercodes P xxxx 01.11.2019 21:05 - vor 3 Wochen  
Hallo,
also P0125 ist eine Meldung, die die Lambdasode gibt.

Als Fehlermeldung steht im Werkstatthandbuch:
P0125 Unzureichende Kühlmittel-Temperatur für Krsftstoffsteuerung im geschlossenen Kreislauf

mögliche Störungsbereiche
- entweder Unterbrechung oder Kurzschluss im Stromkreis der L-Sonde
- Lambdasonde
- Luftansaugsystem
- Kraftstoffdruck
- Einspritzventil
- Austretendes Abgas am Abgassystem
- Motor-ECU

Als bei mir mal der P0420 angezeigt wurde, war der Kat hin. Zusammen mit dem obigen Fehler liegt die Vermutung also nahe.
avocado
Beiträge: 40
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#564994
Aw: Fehlercodes P xxxx 01.11.2019 21:14 - vor 3 Wochen  
P3190 gibt es in meinem Werkstatthandbuch nicht, geht nur bis 3145. Zahlendreher?
avocado
Beiträge: 40
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565007
Aw: Fehlercodes P xxxx 01.11.2019 21:49 - vor 3 Wochen  
Timico
Moderator
Beiträge: 8806
Benutzer online Hier klicken, um das Profil dieses Benutzers zu sehen
07/03 - 03/12: Audi A2 1.4, EZ 04/02
03/12 - 05/13: Audi A2 1.4, EZ 11/04
05/13 - 04/19: Prius II Travel, EZ 11/08
04/19 - irgendwann: Ioniq Hybrid, EZ 02/18
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565028
Aw: Fehlercodes P xxxx 01.11.2019 22:35 - vor 3 Wochen  
Ich habe es gefunden. O.k., war etwas versteckt.
avocado
Beiträge: 40
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565029
Aw: Fehlercodes P xxxx 01.11.2019 22:38 - vor 3 Wochen  
Ich bekomme das mit dem Bild nicht hin.
Hochgeladen, Cursor in Textfeld, auf img-Symbol geclickt, wird auch angezeigt, aber erscheint dann nicht...?
Ist auch nur 475 KB groß, keine Ahnung, was falsch ist
.jpg ist es auch
avocado
Beiträge: 40
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 01.11.2019 22:52 von avocado.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565033
Aw: Fehlercodes P xxxx 01.11.2019 22:54 - vor 2 Wochen, 6 Tagen  
Hallo avocado, du kannst deine Beiträge mit "Ändern" noch eine gewisse Zeit bearbeiten, falls du etwas ergänzen oder ändern möchtest. Das ist übersichtlicher, als in kurzer Zeit mehrere Beiträge nacheinander zu posten.

Timo
Timico
Moderator
Beiträge: 8806
Benutzer online Hier klicken, um das Profil dieses Benutzers zu sehen
07/03 - 03/12: Audi A2 1.4, EZ 04/02
03/12 - 05/13: Audi A2 1.4, EZ 11/04
05/13 - 04/19: Prius II Travel, EZ 11/08
04/19 - irgendwann: Ioniq Hybrid, EZ 02/18
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565050
Aw: Fehlercodes P xxxx 02.11.2019 08:25 - vor 2 Wochen, 6 Tagen  
avocado schrieb:
Ich bekomme das mit dem Bild nicht hin.
Hochgeladen, Cursor in Textfeld, auf img-Symbol geclickt,

Das IMG-Symbol ist zum einbinden externer Bilder. Lad mal hoch ohne anschließend zu editieren. Einfach unten auf "Bild zum Anhängen auswählen", wenn es max. 2048 Pixel hat und max. 2048KB groß ist, wird es gehen. Wenn nicht, laß mich gucken und editiere den Fehler nicht weg.

LG
Klaus
KSR1
Moderator
Beiträge: 16213
Benutzer online Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 02.11.2019 08:28 von KSR1.
2015 - CT200h, 06.2012, Executive onyxschwarz, innen beige.

Alle Angaben in km/h aus OBD, wenn nicht anders angegeben.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565398
Aw: Fehlercodes P xxxx 03.11.2019 23:09 - vor 2 Wochen, 4 Tagen  


Die Pixel in der Senkrechten waren zu viele. O.k., jetzt bin ich schlauer.
avocado
Beiträge: 40
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 03.11.2019 23:10 von avocado.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565613
Aw: Fehlercodes P xxxx 05.11.2019 15:39 - vor 2 Wochen, 3 Tagen  
Hallo, die Warnlampe (oranges Motorsymbol) geht bei jedem Fehler an und bliebt an, bis alle gelöscht wurden. Kann man meist auch erreichen, indem bei ausgeschalteter Zündung die 12V-Batterie 5s abgeklemmt wird.
Für diese Fehler kann es viele Ursachen geben. Ich tippe auf mangelde Kraftstoffversorgung. Dann kann die Lambda-Regelung nicht funktionieren, der Motorlauf ist unsauber, und die Motorleistung zu gering.
Das würde am ehesten auftreten, wenn viel Leistung abgefordert wird, also mal Fehler rücksetzen und beobachten, wann es wieder auftritt. Wenn das bei Vollgas (also z.B. beim Beschleunigen) auftritt, Benzinpumpe, -druckregler, Einspritzventile (Filter darin) prüfen.
Bei meinem trat ein ähnlicher Fehler auf (P0171), nach Wechsel der Einspritzventile erledigt.
Im Übrigen sei daran erinnert, daß das Fehlermanagement beim P1 hochsensibel ist, also ein tatsächlicher Fehler kann mehrere Folgefehler provozieren, die z.T. gar nicht logisch sind.
bujatronic
Beiträge: 357
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 05.11.2019 15:42 von bujatronic.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565615
Aw: Fehlercodes P xxxx 05.11.2019 15:56 - vor 2 Wochen, 3 Tagen  
bujatronic schrieb:
Für diese Fehler kann es viele Ursachen geben. Ich tippe auf mangelde Kraftstoffversorgung. Wie bei meinem Startversuch bei abgeschalteter Kraftstoffpumpe (Diebstahlsicherung). Beim nächsten Staert leuchtete auch das Motorsymbol auf, welches aber beim übernächsten Start wieder weg war.

MfG Harzbube.
harzbube
Beiträge: 10342
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Prius II Facl. 09.2006
Prius III Vorfl. 12.2009
Prius IV Vorfl. 05.2016

Meine Hybridvergangenheit anno 1956, damaliger Antrieb: Muskel-Benzin, Systemleistung 1,5 PS.
Damals, kein TÜV, keine ASU, keine ABE, kein Führerschein.
PRIUS fahn is wi wennze fliechst!
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#565873
Aw: Fehlercodes P xxxx - 3191 06.11.2019 22:37 - vor 2 Wochen, 2 Tagen  
Der Fehler 3191 kann von einer Drosselklappe kommen die mal gereinigt und gängig gemacht werden muss. Kompletter Ausbau ist normalerweise nicht nötig, nur mit geeingetem Schmiermittel behandeln und reinigen reicht, hat meine Werkstatt schon mehrfach gemacht. Leider habe ich das nicht einzeln im Spritmoitor erfast.

Bei Selbstdurchführung muß man darauf achten nicht den Luftmengenmesser zu ölen oder anzufassen.

Wenn man die erweiterte Suche mit Prius 1 und Drosselklappe und ohne Datumsbegrenzung macht findet man seitenweise Artikel wo das erwähnt wird zurück bis 2010.

Ich persönlich meine man sollte alle 3-5 Jahre das mal machen lassen.
Rune B.
Beiträge: 184
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen


Prius 1 EZ 9/2000 BJ 6/2000
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#567135
Aw: Fehlercodes P xxxx - 3191 12.11.2019 20:17 - vor 1 Woche, 3 Tagen  
Ich will das jetzt nicht bestreiten, aber bei meinen beiden (2000 und 2002, zus. >400tkm) ist das noch nie nötig gewesen...
bujatronic
Beiträge: 357
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen
Letzte Änderung: 12.11.2019 20:17 von bujatronic.
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
#568411
Aw: Fehlercodes P xxxx 19.11.2019 14:24 - vor 3 Tagen, 8 Stunden  
Ich hatte schon zweimal, das erste mal als ich gerade im Oktober zum Flughafen wollte, das der Prius nicht startete, dann aber beim 2. Versuch. Unruhiger Motorlauf die ersten paar Minuten.
Der Fehler wurde nicht ausgelesen da ich bei Parken >10Tage die 12V Batterie abklemme, wiederholte sich aber nach der Rückkehr. Nach Forumssuche und Reinigung der Drosselklappe nicht mehr. 6 Jahre später der 2. Vorfall.

Gruß, Rune.
Rune B.
Beiträge: 184
Benutzer offline Hier klicken, um das Profil dieses Benutzers zu sehen


Prius 1 EZ 9/2000 BJ 6/2000
Kein öffentlicher Schreibzugriff erlaubt, bitte erst registrieren!
 
Zum Anfang gehenSeite: 1
Moderation: KSR1, Timico, Shar, yarison, Knuddel1987